Back to overview
Degraded

Access denied error on updating ticket attributes

May 15 at 11:07am UTC
Affected services
Conversation and Ticket Management
Conversation and Ticket Management
Conversation and Ticket Management

Resolved
May 15 at 01:23pm UTC

We're pleased to inform you that the issue affecting the ability to update ticket attributes has been successfully resolved. Our team identified the root cause and applied a fix to restore full functionality.

We apologize for any inconvenience this may have caused and sincerely appreciate your patience and understanding while we worked to resolve the matter. Preventive measures are being taken to avoid similar issues in the future.

Created
May 15 at 11:07am UTC

We are currently experiencing an issue with updating attributes on tickets, which may affect your ability to make changes. Our team is actively working to resolve this as quickly as possible. We will provide an update within the next few hours. Thank you for your patience and understanding.