Back to overview
Degraded

Slack App Message Sync Issues

May 22 at 05:36am UTC
Affected services
Conversation and Ticket Management
Conversation and Ticket Management
Conversation and Ticket Management

Resolved
May 22 at 06:11pm UTC

We are pleased to inform you that the message sync issues with the Slack app have been resolved. Our team identified the root cause of the problem and implemented the necessary changes to restore full functionality. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. We are confident that the service is now stable, and you should experience seamless message syncing moving forward. If you encounter any lingering issues, please do not hesitate to reach out to us for assistance. Thank you for your continued support!

Created
May 22 at 05:36am UTC

We are currently experiencing issues with message synchronization in the Slack app. Some users may notice delays or missing messages. Our team is actively working to resolve this issue and we will provide updates within the next few hours. Thank you for your patience as we work to restore full functionality.