Issue with Creating Timeline Entries
Resolved
May 22 at 04:43pm UTC
We are pleased to inform you that the issue regarding the 500 Status Code Error when creating timeline entries has been resolved. Our team identified the root cause and implemented the necessary changes to restore full functionality.
Affected services
Application (app.devrev.ai)
Application (app.devrev.ai)
Application (app.devrev.ai)
Created
May 22 at 03:56pm UTC
We are currently experiencing an issue that is preventing some customers from successfully creating timeline entries. Our team is aware of the problem and is actively working on a resolution. We will provide updates as soon as we have more information. Thank you for your patience during this time.
Affected services
Application (app.devrev.ai)
Application (app.devrev.ai)
Application (app.devrev.ai)