Back to overview
Degraded

Users experiencing frequent logouts and forced reauthentication

Aug 29 at 12:32pm UTC
Affected services
Website (devrev.ai)
Application (app.devrev.ai)
Application (app.devrev.ai)
Application (app.devrev.ai)
Application (app.devrev.ai)

Resolved
Aug 30 at 05:36am UTC

We are pleased to inform you that the recent issue causing frequent logout problems has been fully resolved. We identified and addressed the underlying cause to ensure a smoother and more reliable experience. We apologize for any inconvenience this may have caused and sincerely appreciate your patience and understanding during this time. Rest assured, our service is now stable and functioning as intended. If you continue to experience any issues or have concerns, please do not hesitate to reach out to our support team. Thank you for your continued trust.

Updated
Aug 29 at 08:17pm UTC

We are currently experiencing degraded performance across our platform. Some users may encounter issues that require them to log in again to continue using our services.

Our engineering team has identified a fix and is working to properly test and implement. We are currently conducting thorough testing to ensure the solution resolves the problem without introducing additional issues. Implementation will begin once testing is complete.

We sincerely apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue.

Updated
Aug 29 at 08:13pm UTC

We are currently experiencing degraded performance across our platform. Some users may encounter issues that require them to log in again to continue using our services
Our engineering team has identified a fix and is working to properly test and implement. We are currently conducting thorough testing to ensure the solution resolves the problem without introducing additional issues. Implementation will begin once testing is complete.
We sincerely apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue.

Updated
Aug 29 at 07:16pm UTC

We are continuing to work on this issue. Our team is investigating and will provide another update once we have more information.

Updated
Aug 29 at 06:09pm UTC

We have deployed a hotfix to address the issue causing frequent logouts. The fix is now in effect, and we're monitoring the situation closely to confirm stability.

Created
Aug 29 at 12:32pm UTC

We’re aware of an issue causing users to be logged out frequently and prompted to log in again. Our team is investigating. We’ll share updates as soon as possible. Thank you for your patience.