Back to overview
Degraded

Partial Outage: Some Users Unable to Send Multiple Messages in PLuG Chat

Nov 10 at 08:07am UTC
Affected services
PLuG Platform
Plug Platform
Plug Platform
Plug Platform
Plug Platform

Resolved
Nov 10 at 12:28pm UTC

We are pleased to inform you that the send button issue affecting multiple organizations has been successfully resolved. The problem was identified and addressed promptly to restore normal functionality. We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, our service is now stable and operating as expected. If you experience any further issues or have questions, please do not hesitate to reach out to our support team. Thank you for your continued trust.

Created
Nov 10 at 08:07am UTC

We’re investigating reports that some users are unable to send follow-up messages in the PLuG chat widget after their initial message. This issue affects only a subset of organizations and may cause the Send button to appear unresponsive in ongoing conversations. Our team has identified the cause and is working on a hotfix.