Back to overview
Degraded

Temporary Service Disruption in Redis EU Region

Dec 10 at 09:59am UTC
Affected services
Application (app.devrev.ai)
API (api.devrev.ai)

Resolved
Dec 10 at 12:52pm UTC

We are pleased to inform you that the Redis EU region memory error issue has been successfully resolved. This incident involved temporary memory allocation problems that affected service stability. Our team has taken the necessary steps to address the root cause and ensure smooth operation. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, the service is now stable and functioning as expected. If you experience any further issues or have questions, please do not hesitate to contact us.

Created
Dec 10 at 09:59am UTC

We are currently experiencing a temporary issue affecting Redis services in the EU region. Our team is actively working to resolve the problem and restore normal service as quickly as possible. We appreciate your patience and will provide updates as soon as more information is available.