Back to overview
Downtime

Service Disruption Affecting Content Access - Marketplace

Feb 11 at 03:06pm UTC
Affected services
Marketplace
Marketplace
Marketplace
Marketplace
Marketplace

Resolved
Feb 11 at 05:35pm UTC

We are pleased to inform you that the recent issue has been fully resolved. The service is now stable and functioning as expected. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, we are committed to providing a reliable experience and will continue to monitor the system to ensure its stability. If you experience any further issues or have questions, please don't hesitate to reach out to our support team. Thank you for being a valued customer.

Created
Feb 11 at 03:06pm UTC

We are currently experiencing an issue that is impacting access to some content on Marketplace. Our team is actively working to resolve the problem and restore full service as quickly as possible. We appreciate your patience and will provide updates as soon as more information is available.