Delayed events
Resolved
Feb 25 at 10:49pm UTC
We are pleased to inform you that the issue causing delayed events has been resolved. If you experience any further issues or have questions, please do not hesitate to contact us. Thank you for your continued trust.
Affected services
Updated
Feb 25 at 10:03pm UTC
We are seeing all events return to expected timings. We are continuing to monitor the situation to ensure the problem is resolved. We will provide updates as soon as more information becomes available. Thank you for your patience.
Affected services
Created
Feb 25 at 08:37pm UTC
We are currently experiencing an issue affecting events and their processing within our us-east-1 cluster. Our team is actively working to resolve the problem and restore normal service. We will provide updates as soon as more information becomes available. Thank you for your patience.
Affected services