Back to overview
Degraded

Chat Service Not Available in Demo Accounts

Jun 6, 2026 at 5:31pm UTC
Affected services
Website (devrev.ai)
Application (app.devrev.ai)
API (api.devrev.ai)
PLuG Platform
Computer
Application (app.devrev.ai)

Resolved
Jun 6, 2026 at 7:21pm UTC

We are pleased to inform you that the issue preventing Plug Chat from loading in demo organizations has been successfully resolved. The problem was related to a temporary service disruption, which has now been addressed. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Rest assured, the service is now stable and functioning as expected. If you experience any further issues or have questions, please don't hesitate to reach out to our support team. Thank you for your continued trust.

Created
Jun 6, 2026 at 5:31pm UTC

We were experiencing an issue with the chat feature in demo environments, which may prevent access for some users. Our team is actively working to resolve this and will provide updates as soon as possible. We appreciate your patience and understanding.