Back to overview
Resolved
Computer unavailable on web and mobile
Aug 3, 2026 at 7:04pm UTC
Affected services
Computer
Computer
Computer
Computer
Computer
Resolved
Aug 3, 2026 at 8:05pm UTC
We are pleased to inform you that the issue has been resolved. Access to Computer on web and mobile apps is fully restored, and all services are operating normally. We apologize for the disruption and thank you for your patience.
Affected services
Created
Aug 3, 2026 at 7:04pm UTC
Some users are unable to access Computer on the web and mobile apps and may see a "Something went wrong" error. The desktop app is unaffected and can be used as a workaround. We've identified the cause and are deploying a fix.
Affected services